How to Save a CSV

Not sure how to save your spreadsheet as a CSV file? Check out our instructions below for help in some of the most popular spreadsheet programs.

Microsoft Excel

When you’re ready to save your Excel spreadsheet, follow the steps below.

1.Click File, then Save as from the dropdown menu.File menu, Save as selected in Excel
2.On the Save As pop-up, select a folder on your computer where you'd like to save your Student Import file. Then expand the File Format dropdown menu and choose Comma Separated Values.Excel Save as popup, click File Format menu, select Comma Separated Values
3.Click the Save button to save your Student Import in the chosen folder as a CSV.Excel Save as popup, CSV format selected, Save button higlighted

 

Numbers (Mac)

When you’re ready to save your Numbers spreadsheet, follow the steps below.

1.Click File, then Export To, then CSV from the dropdown.In Numbers application, File menu, Export To, CSV
2. On the Export Your Spreadsheet pop-up, click Next.Numbers Export Your Spreadsheet pop-up, click Next button
3.Select the folder on your computer where you'd like to save your Student Import file and click Export.Numbers export CSV pop-up, Export button highlighted

 

Google Sheets

When you’re ready to save your Google Sheet, follow the steps below.

1.Click File, then Download as, then Comma-separated values from the dropdown. The file will be automatically downloaded to your computer.Google Sheets File menu, select Download as, select Comma-separated values